JavaScript is not enabled!...Please enable javascript in your browser

جافا سكريبت غير ممكن! ... الرجاء تفعيل الجافا سكريبت في متصفحك.

random
عاجل
الصفحة الرئيسية

نقل يوزرات هوت سبوت بالوقت والتاريخ

 نقل يوزرات هوت سبوت بالوقت والتاريخ

السلام عليكم ورحمه الله وبركاته نبدا الشرح

1- حدف البطاقات المنتهية

2- نقوم بالاصاق الكود الاتي بالموجه الاوامر


:foreach i in=[/ip hotspot user find where uptime>0s and limit-uptime>0s and limit-bytes-total>0] do={
:local upt [/ip hotspot user get $i uptime];
:local limitupt [/ip hotspot user get $i limit-uptime];
:local newlimitupt ($limitupt - $upt);
:local upload [/ip hotspot user get $i bytes-in];
:local download [/ip hotspot user get $i bytes-out];
:local limitdown [/ip hotspot user get $i limit-bytes-total];
:local updown ($upload + $download);
:local newlimitdown ($limitdown - $updown);
:if ( $updown != $limitdown && $upt != $limitupt ) do={
/ip hotspot user set $i limit-uptime=$newlimitupt limit-bytes-total=$newlimitdown;
else={ /ip hotspot user set $i disabled=yes comment="end uptime and download"; }
}





3- بعدها نقوم بالتوجة الى ip بعدها hotspot بعدها user

من زر ريست الموجود نقوم بتصفير عدادات الاستخدام

4- نقوم بعمل نسخة احتياطية لليوزرات عن طريق الامر 



ip hotspot user export file=aaa

5-ندهب الي قائمة file ونقوم بنسخ الملف الدي باسم aaa.rsc الى سطح المكتب

6-بعد فرمت السيرفر نقوم بنسخ الملف الدي باسم aaa.rsc الى الملفات ونقوم بارجاع النسخة عبر الامر التالي

import file=aaa.rsc

الاسمبريد إلكترونيرسالة